/hc/en-us

What are the system requirements for the Desktop VPN?

The full Desktop VPNs is available for Mac and Windows devices. Log in with your Premium ZenMate account to your ZenMate dashboard and click on the Windows or Mac icon to download the VPN client for your device.

Requires (minimum) OS version: 
Windows 7 or later*
Mac OSX 10.10 or later*

VPN protocol:
For Windows client: IPSec (IKEv2) and L2TP/IPSec
For Mac client: IPSec (IKEv2)

 

*At the moment, we cannot guarantee full compatibility with Beta versions of Mac OS X or Windows. 

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk